افزونه ای برای محافظت از شما در مقابل (باگ خونریزی قلب)Heartbleed Bug

لینک دانلود

سلام، تقریباً چند روزی می شود که قسمت اعظمی از اینترنت جهان در معرض خطر هک شدن پسوردها و اطلاعات رمزنگاری شده از طریق SSL-TLS میباشند، همانگونه که میدانید از طریق SSL-TLS، صفحات وب بصورت ایمن برای کاربران فراهم میگردد، از جمله موارد مورد استفاده از SSL-TLS، میتوان ارتباطات ایمن ایمیل، IM یا instant messaging و VPNs یا virtual private networks را اشاره نمود. حال متخصصین به حفره امنیتی بسیار مهمی برخورد نموده اند که نام آن را خونریزی قلب یا Heartbleed bug نامیده اند، این حفره به هکرها براحتی اجازه میدهد تا به اطلاعات محافظت شده در سیستمهای استفاده کننده از نسخه های ناقص OpenSSL دسترسی داشته باشند.
با توجّه به مباحث مطروحه، این مطلب بسیار مهم است که پسوردها، اطلاعات کاربری، اطلاعات کارتها و حسابها بانکی را در چه سایتهائی استفاده مینمائید؟ آیا این سایتها به Heartbleed bug دچار هستند یا خیر؟
شما براحتی میتوانید با استفاده از افزونه chromebleed checker، از سلامت سایتهای مورد استفاده، اطمینان حاصل نمائید. این افزونه همانگونه که از نامش پیداست بر روی مرورگر chrome نصب میشود و با فعال سازی نمایش پیغامهای در آن، در صورت وارد شدن به هر سایت آلوده به Heartbleed bug هشدارهای لازم به شما داده میشود. در ضمن برای مرورگر Firefox نیز می توانید افزونه Heartbleed Notifier، را از اینجا دریافت نمائید.

2 نظر
disna
این افزونه ها فقط مشکل باگ رو تو سایتها تشخیص میدن و ربطی به حفاظت از کاربر ندارن .

برای حفاظت شما باید همه نرم افزارها و سیستم عاملت رو آپدیت و بروزرسانی کنی و ی نسخه ضد ویروس اصلی و معتبر خریداری و استفاده کنی .


محمود کیاستی
دوست عزیز، حفاظت از سیستم دارای مراحلی است که اولین مرحله پیشگیری و سپس تشخیص موارد مشکل زا می باشد و در آخر مطلب نیز بازگو شد است که شما میتوانید با استفاده از افزونه chromebleed checker، صرفاً از سلامت سایتهای مورد استفاده، اطمینان حاصل نمائید.
نظر شما
برای ارسال نظر باید وارد شوید.
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره بهاره می تونی امروز ارزونتر از فردا خرید کنی ....